Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Device Manager Empty


  • Please log in to reply
7 replies to this topic

#1 patty59

patty59

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 20 December 2007 - 09:45 PM

Hi, I have tried to access the device manager by way of computer right click manage, when i go to click on device manager the page is blank. I have tried several different suggestions, That i have found on here but none of them work. I have spyware and virus scanned and nothing.The suggestions were turn off restore and restart and then turn back on. didnt help. Another was to download devicemanger registry fix, I backed up my registry and then merge the fix into my registry and then restarted.Didnt help. Another was to download a apropos fix. boot into safe mode and start the fix.Did it Didnt help!i have tried live one care nothing.HHHHHHHHEEEEEEELLLLLLPPPPPPPPP!

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:05:33 PM

Posted 20 December 2007 - 09:51 PM

Hi Patty,

I googled the issue and found a Microsoft Knowledgebase article. Take a look at this and see if it helps...

KB311504 - it's an old fix, but it is worth a look.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 patty59

patty59
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 20 December 2007 - 09:58 PM

Hey thanks for the reply. But I forgot to mention that I have tried it already,Didnt work. Actually when i tried to go in to services and i clicked on the plug and play, It was already set for automatic but the funny thing is, is that i had no options available to stop or start the service. The buttons were there but just not available to click on. Thanks any other suggestions!

#4 Rick34

Rick34

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:33 PM

Posted 20 December 2007 - 11:13 PM

I have seen this before with out of control anti-virus software. If you have any installed try and remove it.

________________________
xxxxxxxxxxxxxxxxx


Mod Edit: Edited to remove commercial link. ~tg

Edited by tg1911, 21 December 2007 - 12:30 PM.


#5 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:05:33 PM

Posted 20 December 2007 - 11:20 PM

Welcome back Patty.

I researched more and found a few topics that users did post back with success. Take a look here: Device Manager is blank. Read the entire topic. The topic deals with editing the registry, so PLEASE make sure you back it up before trying the fix.

Good luck and let us know if that fixes your problem!

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#6 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:33 PM

Posted 21 December 2007 - 07:25 PM

Sorry just noticed you already tried the fix I had in mind.

Edited by bicycle bill, 21 December 2007 - 07:28 PM.


#7 patty59

patty59
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 21 December 2007 - 07:35 PM

hot diggy! Phew! I thought i was gonna have to re install. Thank you everyone. I followed rigels last post and it did the trick! Thank You Thank You Thank You!

#8 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:05:33 PM

Posted 21 December 2007 - 08:02 PM

That is awesome news Patty! Glad we could help.

Happy Holidays!

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users