Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash Player Won't Take No For An Answer!


  • Please log in to reply
2 replies to this topic

#1 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:01:01 PM

Posted 20 December 2007 - 04:36 PM

I couldn't decide where to put this post, but since the problem occurs only when I'm on line, I ended up here. :thumbsup:

Being on slow dialup, I try to stay away from sites that want Flash Player to load and show their videos. Even though I've selected the only options that I know of to block that from happening, it insists on loading. I've unchecked "Show videos" from advanced internet options and have my McAfee firewall blocking FP from sending or receiving any sort of internet activity. Neither works.

Here's the message I get, and no matter how many times I check "Do not show me....." and click the "Don't allow" button, it pops up over & over again. Let me tell you, it's especially annoying when I want to do anything at my Yahoo e-mail account.

Posted Image

The only solution I can think of at this point has been to rename the FP .exe file to keep it from loading, and that's worked out fine. But it also shouldn't be the only way to handle this siutation. There are times when I want to use FP to look at videos when I'm off line, ya know? FYI, I'm on Vista Home Premium.

Is there any hope for me?

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:01 PM

Posted 20 December 2007 - 05:57 PM

Disable scripting for java applets
http://support.microsoft.com/kb/154036
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Dialer

Dialer
  • Topic Starter

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:01:01 PM

Posted 20 December 2007 - 06:09 PM

Thanks Mark, but I really don't want to disable applets.

Fortunately, I just ran across another solution. In fact, I now think I might have posted about this before :thumbsup: . Don't know how the Flash Killer got unchecked - maybe through a registry restore or using a restore point. (I suppose really should stop tweaking. :flowers: )

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users