Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Have An Iphone Problem Anyone Can Help?


  • Please log in to reply
1 reply to this topic

#1 alcastive

alcastive

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lebanon
  • Local time:12:06 AM

Posted 20 December 2007 - 04:54 AM

i recently bought an 8GB iPhone, i was running on a 1.0.2 version i updated lately to 1.1.1 and everything goes fine until a new 1.1.2 version released and i tried to update then everything went wrong i couldn't jailbreak and unlock, then i downgraded to 1.1.1 using restore mod but when i jailbreak (i go to www.jailbreakme.com and do the work) after the jailbreak done the iPhone reboot but never comes back! i tried iPhuc and iBricker to boot it but with no success

any ideas ?

BC AdBot (Login to Remove)

 


#2 elephant113

elephant113

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:06 PM

Posted 14 January 2008 - 05:54 PM

reconnect it to your computer and then click restore to factory settings. im 90% sure that it will fix even bricked iphones.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users