Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Shows That I Have No Connection


  • Please log in to reply
2 replies to this topic

#1 DaveM12

DaveM12

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:Watertown New York
  • Local time:04:08 AM

Posted 19 December 2007 - 03:59 PM

Alright, this is a rather odd problem. On my taskbar, where the two computer screens represent your internet connection, it shows the red X, meaning that I have no internet connection. However, I can connect to the internet just fine, using browsers, Instant messengers etc. However, when this happens, it makes it so that I cant use certain programs (Like opening up Counterstrike) This has happened before, right after I did a windows update. After the first time, I disabled windows update so I could install the updates that I wanted, but this time, it happened out of the blue. Does anyone know what might cause this or how I could fix it?

BC AdBot (Login to Remove)

 


#2 DaveM12

DaveM12
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:Watertown New York
  • Local time:04:08 AM

Posted 19 December 2007 - 04:08 PM

Sorry for wasting your time, I found a fix. :huh:

If you were having this problem, here's what to do:

1. Go to Start > Run > cmd

2. Copy/paste the following line and hit your Enter key:

Net localgroup Administrators localservice /add

3. Reboot your computer.

There you go, that should do the trick.

#3 model59

model59

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 19 December 2007 - 06:46 PM

Ive been having similar problems except my games (eg Crysis ) work fine however its the windows programs that arent working...they just dont load up !No windows mail,etc...even msconfig wont work.What is it with updates that screws everything up ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users