Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Internet Connection Problems


  • Please log in to reply
2 replies to this topic

#1 tdrolin

tdrolin

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 19 December 2007 - 11:28 AM

two users on this computer, one of us can can get on the internet and not the other for some reason, at one point there was a windows error and windows would not run on one user, and would work on the other and then it flip flop and wouldnt work for me and did for the other user, so i called mcafee and we straightened that out but i am still having connectivity problems, can someone give me a hand please

tdrolin

BC AdBot (Login to Remove)

 


#2 CTH_Tom

CTH_Tom

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Local time:02:21 AM

Posted 19 December 2007 - 06:07 PM

Disable mcafee on startup, reboot and then see if you have the same connection problem
X

#3 Linkman101

Linkman101

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Jaxsonville AR
  • Local time:02:21 AM

Posted 19 December 2007 - 07:34 PM

this should be under internet/browseing
Joshua Gretzmier




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users