Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thunderbird Can't Access Gmail


  • Please log in to reply
2 replies to this topic

#1 Anonymous Coward

Anonymous Coward

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne Australia
  • Local time:11:43 AM

Posted 19 December 2007 - 07:19 AM

I am running Windows XP, and have Thunderbird 2.0.0.9 running. I was using it to send/receive Gmail.

When I turned my computer on today, I found that Thunderbird had lost the details of the Gmail account. So I set up a new account using my old account details, and it managed to find the file folders for my emails stored on my computer.

Although I can send emalis, I cannot receive them, it keeps returning a 'timeout' error when I try to access Gmail.

Accessing Gmail is no problem however through the web interface.

I have set up the incoming server as pop.gmail.com

I dont have ssl but I was told to set it up as TLS Port 110.

Any thoughts on whats going on?

Edited by Anonymous Coward, 19 December 2007 - 07:24 AM.


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:43 AM

Posted 19 December 2007 - 10:37 AM

Check your settings. Look at them carefully. Sometimes a simple spelling mistake or a , instead of a . or even the spacing will throw everything off kilter.
I once spent an hour on Outlook Express trying to figure out why it wasn't working. Problem turned out to be .ocm instead of .com

Here is a link to setting up gmail on Thunderbird:

http://email.about.com/od/mozillathunderbi...qt/et121604.htm

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:43 AM

Posted 19 December 2007 - 10:45 AM

Check to see if using Port 995 with SSL checked helps. As Queen-Evie writes, POP set up is not forgiving of typing mistakes, so proofread your Account entries very carefully.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users