Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem after problem


  • Please log in to reply
7 replies to this topic

#1 kelton_b

kelton_b

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:08:24 AM

Posted 24 February 2005 - 07:33 PM

Well, I was on the internet surfing the web. Then all of a sudden, the page I was on automatically kicked me on this website. The website's description was cool web search. When the page loaded two pop ups always come up. I don't know if its the first one or the second one, or both of them it gives me 2 different viruses. So I didnt think it was that big of a deal, so i clicked on my homepage. Turns out it made this website my homepage. So I changed the homepage to what it was and clicked ok. Then I cliked homepage and it took me back to the "coolwebsearch" homepage. So i got 2 new viruses. So I changed it again, clicked ok, went back to internet options and the bad website was there. I clicked my default webpage and it took me to the same website. so I can't change it. So now I have to go to websites through my email. The name of the website is "http://213.159.117.134/index.php" But anyway it's a frikin pain in the but.
OH and another little problem, I can't get to the internet through "Internet Explorer" I had to make a shortcut on my desktop from my dialup networking file in accecories.

BC AdBot (Login to Remove)

 


#2 sam23

sam23

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Queensland
  • Local time:07:24 AM

Posted 25 February 2005 - 02:13 AM

I have a friend that got that COOL virus thingy but i'm can't
remember how they got rid of it. Anyway trie downloading
CW Shredder which works well, or Spybot or something like that
to trie and destroy it.

Edited by sam23, 25 February 2005 - 02:14 AM.

Samuel O'Donnell

#3 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:08:24 AM

Posted 25 February 2005 - 02:29 AM

This sounds like a hijack to me, Kelton. Annoying but simple to fix with the proper program and instructions.
Click on the link in my signature below and follow the instructions carefully.
Then post the log in the HijackThis Logs and Analysis forum where our experts
will diagnose the exact problem and give you details on how to fix it. It is vital that you do not make any changes yourself. Be sure you place the log into the appropriate forum here so that our staff of experts will see it quicker.
Good luck.

~67~

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:24 AM

Posted 25 February 2005 - 08:25 PM

Like many other people, you have been hijacked.
Fortunately, BC has a volunteer team of experts to help you, once you have used both Spybot and Ad-Aware, and have downloaded another application(HijackThis!).

Go to this link, read and follow the instructions carefully:

http://www.bleepingcomputer.com/forums/t/956/how-to-submit-a-hijackthis-log/

The team will review this log and tell you what to remove to get rid of CoolWebSearch and any other malware that you may have.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 kelton_b

kelton_b
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:08:24 AM

Posted 28 February 2005 - 07:40 PM

ahh i dont have anything to unzip the file with. I can't unzip the Highjack this file that i downloaded. OH and I have Spybot S & D and it never found anything.

#6 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:08:24 AM

Posted 28 February 2005 - 10:54 PM

For Win95/98/NT there is Freezip.

This is offered as well for free but they encourage donations. Zipper.

ZipItFast is another zip utility that's free.

Good luck. I'd personally try the first one IF you have one of the required operating systems. Otherwise, I'd go for the last one.

~67~

#7 kelton_b

kelton_b
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:08:24 AM

Posted 01 March 2005 - 10:32 PM

Hey i downloaded highjackthis and i unziped it and it worked and all but one I still have that problem two things arent working right on my computer now, like my toolbar by my clock, not everything is there, and three i dont know what they meant by the highjackthis log thingy. I restarted my computer and nothings changed on my toolbar. So now im stuck

#8 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:08:24 AM

Posted 01 March 2005 - 11:06 PM

Hey kelton b. If you have HijackThis installed and working then follow the directions at the link below to create a log file and post it to the proper forum. the experts there will analyze your log and work with you to eliminate any spyware found.

http://www.bleepingcomputer.com/tutorials/how-to-post-a-hijackthis-log/

Cheers.

OT :thumbsup:
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users