Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Member - Solved Own Problem!


  • Please log in to reply
3 replies to this topic

#1 Stuparod

Stuparod

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 18 December 2007 - 07:02 PM

Bleeping computers looks useful.. I Googled a time out error message while NOT being able to download my emails - and up came this website - and another member with a similar problem. Having recently reinstalled Windows XP in my IBM Thinkpad from factory discs, I then reinstalled favourite programmes, Firefox, AVG etc, but my e-mails just wouldn't download, though I could send them...
While reading the forum on the problem, (and hitting send/receive again in Oulook Express) I spotted Symantic was scanning e-mails.. Hang on, I thought, don't I use AVG for that? Symantic Norton Anti-virus seems to dislike AVG running at the same time - they were both trying to scan my e-mails. I removed Norton - and my e-mail started working immediately.
So thanks BleepingComputers, you were there when I needed inspiration!

I'm surprised this doesn't include a questionaire of what I'm running (XP, on a Thinkpad, with Firefox brouser etc) so I can link up with others.. Ah, Members Profiles.... Later, James.


Stuparod (aka various, naturally..)

BC AdBot (Login to Remove)

 


#2 SpySentinel

SpySentinel

  • Staff Emeritus
  • 2,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The United States
  • Local time:06:55 AM

Posted 18 December 2007 - 07:37 PM

Hi James, :thumbsup: to Bleeping Computer.

Glad to hear your problem is solved.

Please check out the New User Orientation section to help get familiarized with how the board works.

There is also a really good Tutorials section that has lots of useful information.

Again, Welcome to Bleeping Computer, a friendly user community. We hope your stay here is enjoyable.
Posted Image
Unified Network of Instructors and Trained Eliminators

Posted Image

My help is always free, but if you can, please Posted Image to help me continue the fight against malware.

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:55 AM

Posted 18 December 2007 - 08:19 PM

James, welcome to bleeping computer. It's good to know that you found the answer to your issue in the forums. Thank you for the feedback.
You discovered why it isn't a good idea to run 2 anti-virus programs at the same time.

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:55 AM

Posted 18 December 2007 - 11:02 PM

Welcome to this friendly user community!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users