Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reply/ Message Sent Box Are Too Small


  • Please log in to reply
8 replies to this topic

#1 Sumr_wind

Sumr_wind

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 18 December 2007 - 10:58 AM

I have recently had to purchase a new/used computer, Now, I have size problems. ex: when posting to MSN group message board. the reply box is too small & I cant see "send message" I have to use those arrows to enlarge the reply box. Also when starting my computer.....all windows need to be adjusted to full screen size. Can't this automaticall be set as a default setting. sure, I'm lazy, but it all used to work fine. any help would be appreciated.

Sumr_wind

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:58 PM

Posted 18 December 2007 - 12:37 PM

One thought. When you bought this computer, did it come with the monitor or did you already have one? You might need to adjust your screen resolution.
Go to Start> Control Panel and double-click on display. Click on the Settings tab and adjust the slider
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Sumr_wind

Sumr_wind
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 18 December 2007 - 11:04 PM

Thanks for the help
good thinking too........still using my same monitor.....never even gave it a thought.

ok do i change my resolution to more or less? the slider I mean.....thanks :thumbsup:

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:58 PM

Posted 19 December 2007 - 09:33 AM

Try either way, you can change it back
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Sumr_wind

Sumr_wind
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 19 December 2007 - 02:00 PM

hahahaha
kind of a simple question on my part, huh? Once I thought about it.....i did exactly that....kept changing it until i thought i got it right?

I am still working on it tho
could it have anything to do with java script? or any script, anywhere?

my monitor settings seem to be fine & recognises my monitor correctly.

I am surprised that I seem to be the only one who has run into this problem. I feel it should be an easy fix.....but I'm just not getting it. Thanks again for any help given

sumr_wind

#6 Sumr_wind

Sumr_wind
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 21 December 2007 - 11:20 PM

me again........

does anyone else have any suggestions? I even went back to the place where I purchased the computer. he had no clue either, but he did seem to think after I adjusted the box with the arrows keys...it should automatically reset itself.....obviously It is not doing that. he also suggested could be an error in internet explorer...told me to unistall & reistall with old explorer. I do not want to do any unistalling.
Any thoughts>

thanks again for any suggestions.

sumr_wind

#7 Geoffc

Geoffc

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Warragul, Australia
  • Local time:09:58 AM

Posted 22 December 2007 - 12:45 AM

Found the following in a recent tip pub from TechRepublic, and it may address your problem. It worked for me in both Internet Explorer and (the same shutdown process) Outlook Express.

If in Windows XP you typically maximize a too-small Internet Explorer window, every subsequent time you launch Internet Explorer, its windows may remain too small. By default, Internet Explorer is supposed to open at the same size it was at the last time it was closed; however, sometimes the default setting gets out of whack, and you need to manually reset it. Here’s how:

1. Launch Internet Explorer.

2. Click one of the window corners and drag it out to completely fill your screen. Do not use the Maximize button.

3. Press [Alt] to view the menu bar (if you are using Internet Explorer 7).

4. Press and hold down either [Ctrl] or [Shift] while selecting Exit from the File menu. Do not use the Close button.

Now when you launch Internet Explorer, it should open in a full window. If it opens in the same small window, repeat the steps but hold down the opposite key in step 4, that is either [Ctrl] or [Shift].

Note: This tip applies to both Windows XP Home and Windows XP Professional. As this is a function of Windows XP, it will work on all versions of IE.

You're not lazy - computers are supposed to help with boring routine!

Best wishes.

#8 Sumr_wind

Sumr_wind
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 22 December 2007 - 11:10 AM

YIPPPPPPPPPPPPPPPPPEEEEEEEEEEEEE

that fixed it !!!!!!

thank you Geoffc !!!!!
I appreciate the fix so much.

What a relief to finally have it working again, just like it should.

Merry Christmas.

sumr_wind

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 54,819 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:58 PM

Posted 22 December 2007 - 12:43 PM

Nice going, Geoffc :thumbsup:!

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users