Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some Programs Will Never Update


  • Please log in to reply
No replies to this topic

#1 I_am_CanadianEh?

I_am_CanadianEh?

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 PM

Posted 18 December 2007 - 09:53 AM

Hi Again Everyone :huh:

Over the last couple of weeks I have noticed some issues with updating several of my programs and Windows itself. I had this problem which I solved in a rather unorthadox fashion: http://www.bleepingcomputer.com/forums/t/120413/windows-update-error-80070005/

Now, I cannot update SUPERAntispyware or Quicktime.

For Superantispyware
When I check for updates it always reports: "Your definitions are up to date". The latest updates shown are Dec. 4th. I know that SAS updates almost daily; I've checked their website and sure enough, there are new definitions available. I have to download them manually, unzip them and put them in the proper folder. On the main window it shows the latest definition file, BUT the "last time updated" still shows Dec. 4th. I have SAS on my Win2K box and it updates no problem.

I have tried completely removing the program including all registry enteries, clearing my cache and temp files and re-installing. Upon re-install I check for updates....and it still says: "Your definitions are up to date"!! :huh: Reinstalling did not solve the issue...so I think it's a Windows issue and not a program issue.

I have checked all firewall permissions for this program to ensure I'm allowing SAS to run, check the internet for updates and use msiexec.exe as the installer.

For Quicktime
Same issue, I'm using QT version 7.3. Recently a critical security update 7.3.1 was issued. Usually, I'll get a popup from Apple Software update about the new version....it never appeared. Again, when checking for updates, it says "your software is up-to-date." I checked firewall permissions and everything....no dice.

I don't know if this is at all related to the problem I had with Windows Update from the link earlier in this message with error 80070005.

I think these problems are somewhat related. I don't know if any other programs are affected. I think my permissions are somewhat screwed up. Vista seems to be very stingy about permissions and it's becoming quite annoying.

Any know what's going on?? Please help. :huh:

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users