Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Control - Alt - Delete


  • Please log in to reply
2 replies to this topic

#1 Paul-uk

Paul-uk

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 18 December 2007 - 09:42 AM

Hi,

When I press Control -Alt-Delete, I get 'local area network settings' rather than
Control Panel.

Does anyone have any idea how this happened and gow I can sort it out.

Thank you.

Merry Christmas Everyone.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 PM

Posted 18 December 2007 - 10:16 AM

Try double-clicking on the edge of the window to return it to normal.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Paul-uk

Paul-uk
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 18 December 2007 - 05:27 PM

Excellent - that worked - thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users