Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To View Pictures


  • Please log in to reply
3 replies to this topic

#1 Junior2007

Junior2007

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cape Cod, MA
  • Local time:11:14 AM

Posted 17 December 2007 - 10:15 PM

Often times I am sent an email with pictures enclosed, not as an attatchment, and the frame/outline of the picture shows, but it is all white, no visible picture, just a little red X in the upper left corner. This happens with both IE7 and Firefox with an HP computer running Vista. This has happened before on my old PC with XP Pro. Why am I unable to see the pictures?

BC AdBot (Login to Remove)

 


#2 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:11:14 AM

Posted 18 December 2007 - 09:00 PM

Posted Image

Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#3 Junior2007

Junior2007
  • Topic Starter

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cape Cod, MA
  • Local time:11:14 AM

Posted 19 December 2007 - 09:49 PM

I do have that checked.

#4 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:08:14 AM

Posted 20 December 2007 - 01:18 AM

Often times I am sent an email with pictures enclosed, not as an attatchment, and the frame/outline of the picture shows, but it is all white, no visible picture, just a little red X in the upper left corner. This happens with both IE7 and Firefox with an HP computer running Vista. This has happened before on my old PC with XP Pro. Why am I unable to see the pictures?

What e-mail client do you use?

For the other internet apps, it could be a bandwidth issue. I'm on slow dialup and very often don't have enough bandwidth to open images, especially if there are a lot on one page. Sometimes right clicking on the red X and selecting "Show Picture" will do the trick.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users