Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Errors


  • Please log in to reply
3 replies to this topic

#1 hkrinkle

hkrinkle

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 17 December 2007 - 09:12 PM

Hello,
recently i have had errors that force the internet explorer to close as soon as it opens, i have also experianced increased, internet not responding problems.
I am running windows xp media center edition.
I have pressed the debug key on the internet must close popup, but it seems to do nothing?
I have scanned with trend micro, and spyware s&d. but neither of those helped.

I am unsure what do do and any help will be greatly appreciated
Thanks
henry

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:04 PM

Posted 18 December 2007 - 02:44 PM

When did this issue start happening?

Did you recently download and apply the Cumulative Security Update for Internet Explorer for Windows XP (KB942615)? If so, see here.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 hkrinkle

hkrinkle
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 18 December 2007 - 02:47 PM

thanks alot, that sounds as though that is exactly what is causing it.

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:04 PM

Posted 18 December 2007 - 03:05 PM

I thought so.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users