Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Computer


  • Please log in to reply
3 replies to this topic

#1 Richard ken

Richard ken

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:05 PM

Posted 17 December 2007 - 06:58 PM

I have a problem with my computer, when i go to Youtube a try to watch a video it said Hello, you either have Javascript turned off or an old version of Adobe's Flash Player, but I download and install Adobe's Flash Player and it still like that so i guessing that my Javascript is turned off but the problem is I have no idea how to turn it back on so please help or my computer go on website would look like this: http://s227.photobucket.com/albums/dd176/d...=Javascript.jpg, http://s227.photobucket.com/albums/dd176/d...TEbust2.jpg,and
http://s227.photobucket.com/albums/dd176/d...=WESITEbust.jpg, also if you can't see these picture on photobucket then please tell me how to turn it off and please help me out on this problem?!

BC AdBot (Login to Remove)

 


#2 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:35 AM

Posted 17 December 2007 - 08:00 PM

I experience the same problem all the time, it turns out they by disabling my firewall I can view the videos. But, I don't recomend you disable it, as anything can sneak into your computer and so could a hacker. Try changing a setting that allows you to view JavaScript or Youtube videos etc. It works for me.

#3 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:05 PM

Posted 17 December 2007 - 08:33 PM

Can you tell me how to do it?

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:05 PM

Posted 17 December 2007 - 10:32 PM

In Firefox click on Tools, then Options and select the Content tab. Make sure JAVA enabled box is checked
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users