Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autoruns Download


  • This topic is locked This topic is locked
2 replies to this topic

#1 JR1955

JR1955

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 17 December 2007 - 09:19 AM

After accessing my task manager and seeing whats running on start-up, i used BC data base and found some things i didnt like. I downloaded AutoRuns as advised here on BC however, when i try to access IE i get the CANNOT ACCESS PAGE and yet i can use my favorites to get to BC or any other place. Has AutoRuns changed something ? and how can i fix it ? My high speed cable modem IS working fine. I was going to delete AutoRuns to see if IE came back but i didnt see it in my ADD/REMOVE program. So i figured i would ask here first. AutoRuns works fine,,, i just cant access IE properly. Any comments or fixes on this ? And has anyone else had this problem ?



Thanks,
jr1955 :thumbsup:

BC AdBot (Login to Remove)

 


#2 JR1955

JR1955
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 17 December 2007 - 11:56 AM

OK,,, i have resolved this issue on my own,, i hope, i reset my home page and this seems to have worked. Maybe this will help someone else too. I still dont know why it gave me the PAGE CANNOT BE DISPLAYED after loading AutoRuns but it did.




jr1955 :thumbsup:

#3 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:27 AM

Posted 17 December 2007 - 12:37 PM

JR1955,

I see you have a HJT log posted in the HijackThis Logs and Malware Removal forum.

You should NOT make any changes to your system while your HJT log is posted, as that could change the results of the posted log, making it difficult to properly clean your system.
At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

I'm closing this topic until you are cleared by the HJT Team.
If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users