Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help fixing partition table


  • Please log in to reply
2 replies to this topic

#1 wiseacre

wiseacre

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 24 February 2005 - 01:28 PM

Not sure if this belongs in this section, feel free to move it if I screwed up.

I tried to delete a partition using W2K disk management and it looks
like it corrupted the partition table. Disk management said that I
needed to change the partition number of my W2K system partition in
boot.ini, which I did. I had Fedora Linux and W2K installed. Neither one
boots anymore and grub can't find the linux system partition. (Fedora
should be unaffected by boot.ini) Does anyone know of a tool that can
restore partition tables ?

BC AdBot (Login to Remove)

 


#2 JackTheHaack

JackTheHaack

  • Members
  • 307 posts
  • OFFLINE
  •  
  • Location:Queensland, Australia.
  • Local time:05:13 PM

Posted 25 February 2005 - 03:23 PM

Hi wiseacre.

Have you tried Partition Magic. It's helped me in the past restore & fix partition problems.

Hope this helps.
JTH

#3 kmzpub

kmzpub

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 17 October 2005 - 05:27 AM

Hi,

Active@ Partition recovery is the choice. IT can easily restore lost partition. This utility helpede me much before, so give it a try. Really recommended!
http://www.partition-recovery.com/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users