Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Networking 2 Xp Pc's


  • Please log in to reply
1 reply to this topic

#1 onesikgypo

onesikgypo

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:04 PM

Posted 17 December 2007 - 12:58 AM

Hi,

i currently have this setup: 2 computers connected by ethernet cable to the router, and one laptop connected wirelessly.

For some reason, today one of my computers is inaccessible, while it was working perfectly fine and normal yesterday.

The computer that is inaccessible is "MAIN". I have pinged its internal ip address of 192.168.0.100 from the other PC and recieved a response. I have also setup the home network through XP, and restarted both PC's numerous times, however it is still unable to work.

The "MAIN" PC shows up under "workgroup" computers, on the PC that is trying to access it. However, when you try to look at the files, you recieve the following

"\\Main is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

Access is denied."

Even though previously, i never required the same account that is trying ot access the PC to be present on the "MAIN" pc, i created one anyway, with the same username and password, and still recieve nothing.

It is worth mentioning that the other PC, is able to connect to my laptop fine, and visa versa. On The "MAIN" Pc, i am able to access the other PC.

The following is the ipconfig /all of my "MAIN" Pc.

Windows IP Configuration

		Host Name . . . . . . . . . . . . : main
		Primary Dns Suffix  . . . . . . . :
		Node Type . . . . . . . . . . . . : Unknown
		IP Routing Enabled. . . . . . . . : Yes
		WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

		Connection-specific DNS Suffix  . :
		Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
		Physical Address. . . . . . . . . : 00-17-31-E6-B6-A3
		Dhcp Enabled. . . . . . . . . . . : No
		IP Address. . . . . . . . . . . . : 192.168.0.100
		Subnet Mask . . . . . . . . . . . : 255.255.255.0
		IP Address. . . . . . . . . . . . : fe80::217:31ff:fee6:b6a3%4
		Default Gateway . . . . . . . . . : 192.168.0.1
		DNS Servers . . . . . . . . . . . : 192.168.0.1
											10.1.1.1
											fec0:0:0:ffff::1%1
											fec0:0:0:ffff::2%1
											fec0:0:0:ffff::3%1
		NetBIOS over Tcpip. . . . . . . . : Disabled

its also worth mentioning, ALL Firewalls are switched off and disabled on my "MAIN" pc

Thankyou.

Help in this matter would be greatly appreciated, all my printers etc. are connected to my "MAIN" PC, and i really need it to be accessible.

BC AdBot (Login to Remove)

 


#2 LA1

LA1

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:04 PM

Posted 20 December 2007 - 10:37 AM

for peer to peer since there is not a domain controller to authenticate accounts, you need to have all the accounts on all the PCs. So if you have pc A with Pam logon and B with Kevin logon, A will need Kevin's logon acct and B will need Pamm logon acct. if they do not you will get access denied, you should also see where you can enter logon credentials to access the share. This should go away when you add your acct to that pc




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users