Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Wont Upload My User Profile

  • Please log in to reply
1 reply to this topic

#1 alycat


  • Members
  • 1 posts
  • Local time:10:40 AM

Posted 16 December 2007 - 11:16 PM

When I startup my computer everything looks normal until I click on my user icon. Instead of bringing up my usual page with all of my stuff on it, I get a plain page and a bubble box from the bottom right telling me that a temporary user profile has been created for me.

I searched the web for an answer and found this:
Remove user acct from guest group
From Domain Guest Group
Must be done on a domain controller
Click start, programs, administrative tools, active directory, users and computers
Click users folder, right click the user acct and click properties. Then click member of tab
If guests group is in the member of list, click guests, click remove, then click yes
If domain guest group is in member of list, click domain guests, click remove, and then yes
click ok and then exit the active directory users and computers snap in

I tried to go that, but I don't understand the first 2 steps. When I click on start, programs - administrative tools isn't there. It is in my control panel. When I click on it - active directory isn't there.

I tried just dturning off the guest profile ( I don't know how it got there anyway), but it didn't help.
Went to safe mode and looked for administrator icon there, but there was my icon(I am administrator) and the guest icon that I had turned off.

I hope this makes some sense to somebody.
Thank you in advance for your help.

BC AdBot (Login to Remove)



#2 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,084 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:40 AM

Posted 17 December 2007 - 06:04 AM

Try creating another administrator account and seeing if that one works OK. If it does, then move your information over to it and delete the old account.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users