Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Linksys Wlan


  • Please log in to reply
1 reply to this topic

#1 icesplinter

icesplinter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:49 AM

Posted 16 December 2007 - 10:24 PM

i plug it in and i tried installing it but nothing happened now it doesnt pop up anymore, i dont even know the problem. im using windows xp

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,843 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:49 AM

Posted 17 December 2007 - 12:00 PM

OK...do you have drivers for the wireless LAN? If so, did you attempt to install those?

If you can boot into XP, go to Device Manager and take a look. If you see yellow or red markings by any device, please report exact wording (for the device).

http://www.computerhope.com/issues/ch000833.htm

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users