Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Problem With My Icons

  • Please log in to reply
1 reply to this topic

#1 Future Computer Tech

Future Computer Tech

  • Members
  • 26 posts
  • Local time:02:32 PM

Posted 16 December 2007 - 02:56 PM

I am having a problem with my icons. They have their "own" background instead of it being right on the background picture. Example, I am using the generic windows background, but the icon have their own background which is another plain color. I can post a screen shot for a better understanding. After posting another issue in the Malware forum, I was assured that there wasn't a problem with any malware affecting the computer.

BC AdBot (Login to Remove)


#2 tg1911


    Lord Spam Magnet

  • Members
  • 19,274 posts
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:32 PM

Posted 16 December 2007 - 03:32 PM

Try this:

Right click My Computer / Properties / Advanced /
Under Performance, click the Settings button, and select the Visual Effects tab.
Scroll to the bottom, and make sure there is a check next to, Use drop shadows for icon labels on the desktop.
Click Apply.
Click OK.

If that doesn't work, try:

Right click on Desktop.
Click on Arrange Icons By.
Uncheck Lock Web Items On Desktop.

And if that doesn't work, try:

Click Start.
Click Control Panel.
Click Appearance and Themes.
Click Display.
Click Desktop tab.
Click the Customize Desktop... button.
Click the Web tab.
Uncheck, and delete, everything you find in there, except for My Current Home Page.
Click OK.
Click Apply.
Click OK.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users