Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

100% cpu usage


  • Please log in to reply
8 replies to this topic

#1 robin

robin

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 24 February 2005 - 09:19 AM

I was wondering if anybody could help me solve this very annoying problem. I have two windows xp pro machines both on sp1a. Whenever i copy files over the network one of the computers will use very little cpu usage while the files are copying, but the other computers cpu usage will jump to 100% usage and the copying of the files will go at about 20 Mbits/s as apposed to 100mbits/s as it should. The network utilization in the windows taskmanager is also only at 10 - 15%.
The motherboard is a gigabyte GA-7N400 Pro2. Link here.
The problem occurs when using the onboard 10/100/1000 lan (i then completely disable the onboard lan by uninstalling it from device manager and then disabling it in the bios) and when using a dlink 530TX 10/100 network card link here.

Anybody any ideas because it is very frustrating when trying to copy large files over the network and it taking 5 or 6 minutes to copy a 700mb file when it should be nowhere near that long.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:43 AM

Posted 24 February 2005 - 12:24 PM

Could be a duplex mismatch. Change both to 100/Full duplex and see if thats better . Changes can be done in the driver properties

#3 robin

robin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 25 February 2005 - 06:52 AM

Both are set to autodetect the duplex and do run at full duplex. But i will give it a try.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:43 AM

Posted 25 February 2005 - 03:35 PM

Yeah sometime auto does do good enough job at it

#5 robin

robin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 03 March 2005 - 08:22 PM

I have tried setting both to full duplex and it makes no difference.
The only way that i have managed to get the computer that was getting 100% cpu usage when copying over the network was to uninstall it from device manager and then do a scan for hardware changes which reinstalls the network card. However i have to redo this everytime i restart my computer which very annoying.
Surely this shows that the network cards are working properly and the cables etc. so it must be a windows problem.

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:43 AM

Posted 04 March 2005 - 12:39 AM

Sounds more like a driver issue. If its not too much trouble, could go pop over to a place where you can buy a new network card (only if you can return if its opened) and see if that works better? This could be an issue of an older card not working well with xp (dont even see xp drivers on the site)

#7 robin

robin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 04 March 2005 - 05:25 AM

I just bought the card brand new. But as i said in my previous post it works fine when i uninstall and reinstall it again. The same thing also happens when i do this with the onboard lan.

#8 robin

robin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 04 March 2005 - 06:02 AM

I think i have found the cause of my problem. it is protowall that is scanning every packet and over a 100mb connection this means it uses 100% cpu. Hopefully this is now sorted.

#9 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:43 AM

Posted 04 March 2005 - 10:32 AM

Great!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users