Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie7


  • Please log in to reply
1 reply to this topic

#1 Kojaks43

Kojaks43

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 15 December 2007 - 09:14 AM

I have just started using IE.

Each time I open it a screen tells me that I am running with Add-ons disabled. I think I understand the reason for running that way, but do I absolutely have to have that screen each time I open the browser?

Is there some way I can open the browser and go directly to my home page?

Your help is appreciated.

k

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:13 AM

Posted 15 December 2007 - 01:28 PM

Hello Kojaks43,

Check your shortcut to IE. Does it have -extoff at the end of the Target box?
If so, that tells IE to not use any addons. Create a shortcut that matches that one, but remove the -extoff from the end of the Target, so it should just read as follows:


C:\Program Files\Internet Explorer\iexplore.exe

Try starting IE using the new shortcut you just created. It should now open to your home page, with addons enabled.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users