Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Irq Vista


  • Please log in to reply
8 replies to this topic

#1 terrordv

terrordv

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:39 PM

Posted 14 December 2007 - 11:15 PM

how do i check for IRQ errors? creative said i may have an IRQ error thats whats whats makeing my sound buggie but i dont understand what there trying to tell me to do.

this is the link they gave me, i dont see vista listed there. thank you :thumbsup:

http://ask.americas.creative.com/SRVS/CGI-...e.com,case=2442

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:39 PM

Posted 14 December 2007 - 11:23 PM

I know very little about Vista. What is the problem with the sound?

IRQ conflicts used to be prevalent way back when. But anymore they are pretty much non existant.
In the beginning there was the command line.

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:39 PM

Posted 15 December 2007 - 02:38 AM

Have you tried reinstalling th drivers?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 terrordv

terrordv
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:39 PM

Posted 15 December 2007 - 05:22 PM

yes i have tryed reinstalling the drivers for some odd reasion i had to install them useing safe mode. the problem im getting with the sound card is i get a loud screeching noice after playing a game for a few minuts sometimes it dosnt happen but most of the time it does. i checked 2 video cards sound card and my raid device are all on IRQ 19.

im useing a asus p5n32 sli se delux 2.02 rev mb
i havent tryed to update the bios as i dont have a disk drive, how do i install it with a cd?

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:39 PM

Posted 15 December 2007 - 10:14 PM

Unless you have new hardware that requires a BIOS update in order to use it there isn't any reason to update it.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 terrordv

terrordv
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:39 PM

Posted 16 December 2007 - 12:14 AM

ok, thank you :thumbsup:

#7 terrordv

terrordv
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:39 PM

Posted 20 December 2007 - 03:37 PM

thank you for your help i fixed it kind of hehe, moved one video card to a nother irq and there are just 3 on that irq now havent had the sound problem so far.

#8 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:39 PM

Posted 20 December 2007 - 10:51 PM

You have two video cards in the system?
In the beginning there was the command line.

#9 terrordv

terrordv
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:39 PM

Posted 22 December 2007 - 03:50 AM

yeah, could heat cause that error as will? i was playing crysis today i had fianly put my pc's door back on and it happend again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users