Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A "certain" Usb Device Doesn't Operate Properly With My Computer


  • Please log in to reply
1 reply to this topic

#1 Synthaz

Synthaz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:11 PM

Posted 14 December 2007 - 09:35 AM

I recently purchased a USB Hub/USB Converter.It basically converts any console controller into PC compatible controllers,in the category of Playstation 2,Gamecube Nintendo,and Microsoft Xbox controllers.The first problem I experienced was that the USB Hub/Converter would disconnect without any notice besides the sound effect on the computer.I would simply plug it in,and it would stay active for around 2-5 minutes.After that,the sound effect plays when the device is supposedly disconnected,and thats what it certainly does.

The steps I've taken where installing the software drivers that came with the product.And then reinstalling all of my USB drivers.

I did an experimental test on another computer.Ironically it worked perfect on the other model.There was no disconnect notice and I didn't even need to install the drivers because they where already configured.The USB Hub/Converter is basically listed as a game controller.The computer model that it worked perfectly for was in fact old,it was an old gateway that came pre-installed with Windows 98.

I know that theres nothing wrong with the hardware part of my USB(s).I've used a digital camera that connects to a USB and it's never had any problems.


Any help and suggestions would be widely appreciated

~Synthaz~

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,564 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:11 PM

Posted 15 December 2007 - 01:10 PM

Sounds like a system issue only with that one hardware item.

I would try the uninstall/reinstall first, after checking for better/more current drivers.

If no joy, the next place I would visit would be the website of manufacturer of said item.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users