Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Major Problems With Xp First Install


  • Please log in to reply
4 replies to this topic

#1 bigdev

bigdev

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:37 AM

Posted 14 December 2007 - 07:36 AM

Long story short:

Got virus - PC completley froze - deleted partitions (not formated) - got 6 floppy setup disks - tried R recovery console - No system to recover - Now in DOS mode and unable to format C: - Tried Bios settings to read from CD rom but alls we got was NTLDR problems - how can i get the cd to boot in dos mode ? Is there something that i'm not doing ?

could someone give me step by step instr. i have a winxp home edition disc (homebrew).

Another message I got in the install xp menu where you can choose R to recover was "the cd may be damaged, please insert another copy of XP"

help please....

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:37 PM

Posted 14 December 2007 - 07:42 AM

Try gently wiping the CD with a soft clean cloth and then start the installation process over. Maybe you could borrow a copy off a friend and try that.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 bigdev

bigdev
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:37 AM

Posted 14 December 2007 - 07:46 AM

I get the message NO ROM BASICS system halted, I'll boot up with the 6 disks again.

#4 bigdev

bigdev
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:37 AM

Posted 14 December 2007 - 08:06 AM

Silly me....
This has took me roughly 2 days, trying all kinds of codes and trying to solve msdos file problems and codes and things I dont know too much about.
You know what my problem was ?

I didnt burn the xp disc using ISO software, I just copied and pasted the files to my CD drive, therefore... The damaged computer couldnt read the CD.

Simple solution that gave me more grey hairs.

Thanks anyway.

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:37 AM

Posted 14 December 2007 - 08:42 AM

Glad you found the solution and thank you for posting it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users