Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Beeping At Start Up


  • Please log in to reply
3 replies to this topic

#1 Doc12

Doc12

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 14 December 2007 - 12:11 AM

I just put in a new mobo and cpu. When I turned it on, there were a set of 5 beeps or so, then a short pause of a few seconds followed by another series of beeping. It repeated it self over and over. The screen doesn't register at all, but everything else come on ok.

Any suggestions?

BC AdBot (Login to Remove)

 


#2 Doc12

Doc12
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 14 December 2007 - 12:29 AM

Its actually about 20 beeps

#3 Doc12

Doc12
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 14 December 2007 - 12:50 AM

Stupid me, forgot how tough it is to get ram in the socket!

Please disregard!

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:41 PM

Posted 14 December 2007 - 06:20 AM

:flowers: Thanks for posting your solution. Glad you got it working :thumbsup:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users