Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Operation Cancelled Due To Restrictions...


  • Please log in to reply
2 replies to this topic

#1 achilleselbow

achilleselbow

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:36 PM

Posted 13 December 2007 - 01:09 PM

Hi all. I hope someone here can help me. I'm using Windows XP home version and the latest Internet Explorer. A few days ago, these problems appeared simultaneously, so I'm pretty sure they're linked:

1. Volume icon doesn't appear in system tray (but I can still get it from the control panel)
2. No sound in webpages on IE (MySpace, YouTube, etc.), but they work fine with Firefox
3. When I try to go to Tools/Internet Options in IE, I get the error message: "This operation has been cancelled due to restrictions in effect on your computer. Please contact your system administrator." Again, I don't have this problem in Firefox. I am the only one who uses this computer and there is only one account.
4. A similar thing occurs when I try to save changes in msconfig, I am told that I do not have access.

I looked around for a while and found many people with the third problem, but all the solutions told them to edit a registry value. The common answer was to go to HKEY_Current_user/Software/Policies/Microsoft/InternetExplorer/Restrictions and find something like the NoBrowserOptions value. My problem is that I don't seem to have the same registry path as everyone else: after I go to Software/Policies/Microsoft, there are only four folders there and none of them is Internet Explorer. I searched the registry for "restrictions" and nothing came up either.

Another common solution I saw is to uncheck a box in Spybot's Immunization menu that blocks the Internet Options. I don't know if I'm running an older version of Spybot, but mine has no such option - the only checkbox under the Immunize tab is to block bad websites.

I've run all the anti-malware programs that this forum recommends, still no solution. Please help.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:36 PM

Posted 13 December 2007 - 09:18 PM

Do you have System restore turned on?
http://www.microsoft.com/windowsxp/using/h...temrestore.mspx
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 achilleselbow

achilleselbow
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:36 PM

Posted 14 December 2007 - 02:05 AM

Yes I do. I forgot to mention that as one of the things I tried - I restored to the last restore point and it didn't help. Thanks though, any more suggestions are welcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users