Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Using An Access Point


  • Please log in to reply
5 replies to this topic

#1 swtexas70

swtexas70

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 13 December 2007 - 12:40 PM

My Gateway 2-wire modem is not sending a strong enough signal to the back of the house (63 feet). Talked to the guy at Fry's and told me to get access point hardware. I got a D-Link, and I am trying to understand how it works and how to install it. Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Cyb3r_Ninj@

Cyb3r_Ninj@

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Silicon Valley
  • Local time:09:25 PM

Posted 13 December 2007 - 05:29 PM

There are two ways to approach a problem with your 2WIRE residential gateway and the signal strength. There are probably going to be more cost effective options if you lean towards approach -2-

-1- Boost the signal strength at the transmitter.

If you want to boost the signal strength of the transmitter (2WIRE gateway), you will need additional hardware such as a range extender, which D-Link makes. This will boost the effective range of the 2WIRE wifi signals from the transmitter. One thing to remember, when you boost the signal so that you can pick up the wifi more efficiently inside of your house, you are also inadvertently boosting the effective range that the signal travels outside of your house. Your neighbor, for example, may now be better apt to eavesdrop onto your network and steal bandwidth (among other things) if they are so inclined. Wireless range extenders, signal boosters, wireless repeaters, whatever you wish to call them, will run you about $50-$100 depending on how the signal strength that they emit (a wireless-g rated device will be cheaper than an extreme-n rated device, you want more range, its going to cost you more).

My main issue with range extenders is that eavesdroppers will be more apt to stumbling on your 2WIRE because you are boosting the broadcast range of the wifi signal - further advertising your position to hackers.

-2- Boost the signal strength at the receiver.

If you boost the signal strength of the receiver (USB wifi adapter, PCMCIA wifi adapter, PCI wifi card), you will also need to purchase additional hardware, but there are more alternatives available that can be more cost effective. If you are using a PCI wifi card | PCMCIA wifi adapter | USB wifi adapter with a dongle for an antenna, it probably came with a 3.5-4" little antenna. WiFi signal will lost strength the more physical barriers that it has to travel through - walls, cabinets, refrigerators, whatever you have in your house.

You can increase the signal strength at the receiver by looking at purchasing a taller, stronger antenna and simply swapping it out with the factory antenna. Again D-Link makes omnidirectional high-power antennas which you can screw onto the dongle.

Or if you want to really go pro, you can purchase a cAntenna from EtherDesigns. The cAntenna is awesome, works with any wifi card that has a screw on dongle for an antenna. This thing is fun because it comes with a tripod and you can aim it more readily.
http://www.etherdesigns.com/

You can purchase a high-power USB wifi adapter, preferably extreme-n or n1 signal rated will boost the signal strength at the receiver. D-Link and Belkin both make USB wifi adapters n1 signal strength rated which can work on both desktop and laptop computers. That will give you plenty of signal receiver strength to pick up your 2WIRE gateway - and probably any other residential gateways within a 2-5 house radius.

Again, I would lean toward boosting the signal strength at the receiver, shop around for what you think will best suit your needs. But by boosting the signal strength at the receiver rather than the transmitter, that will minimize the chance of eavesdropping on your 2WIRE gateway from external, unauthorized users.
***********************************************************************
Bill Gates recognizes the skills... so i suggest you start there and recognize them too...
***********************************************************************
:: digital.ronin ::

| MCP - ID 5646435, other certifications pending... |

#3 swtexas70

swtexas70
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 19 December 2007 - 12:09 AM

The signal to the "far-away" computer is very strong (5 bars). The problem is that, even after changing the ip address and entering the security code from the modem, it still shows the message, "This page cannot be displayed."

#4 Cyb3r_Ninj@

Cyb3r_Ninj@

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Silicon Valley
  • Local time:09:25 PM

Posted 19 December 2007 - 01:30 PM

Are you sure that all the manual IP configuration settings are correct for your DNS server, default gateway, subnet mask?

I would check to ensure that the DNS server is the same on both computers by running the following command on both machines via the command prompt:

nslookup computername

You will want to verify that the output is the same on both machines. Computername above is the name of your machine. You can find the computer name in the System applet of the Control Panel or by running this string in the command prompt:

set computername

"Computername" is the text you need to type to have Windows return the actual computer name as listed in the System applet.

Another suggestion would be to check the IP address configurations on both machines to verify all other manual settings (default gateway, subnet mask, WINS server - if applicable) by running the following command at the command prompt:

ipconfig /all

You want to ensure uniformity for all manually configured settings.

Have you tried allowing the computer to use DHCP to "Obtain an IP address automatically" rather than manually configuring a static IP address? This may solve your problem, rather than leave it up to chance that a minor manual configuration error is throwing things off. I simply use the "Obtain an IP address automatically" for my home network and have no issues.

Edited by Cyb3r_Ninj@, 19 December 2007 - 01:42 PM.

***********************************************************************
Bill Gates recognizes the skills... so i suggest you start there and recognize them too...
***********************************************************************
:: digital.ronin ::

| MCP - ID 5646435, other certifications pending... |

#5 LA1

LA1

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:25 PM

Posted 20 December 2007 - 10:28 AM

from what i remeber for the dlink range extender is, you connect it to your pc via a cat5 cable. you configure it with the ip address range of your network and gateway. then you disconnect the cat5 cable and place the range extender where you need it. WI FI is getting worst and worst. They may not even help. With all the othe ppl that have wireles , toys, cell phones ...etc sometimes there is too much interference.

#6 Cyb3r_Ninj@

Cyb3r_Ninj@

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Silicon Valley
  • Local time:09:25 PM

Posted 31 December 2007 - 01:48 PM

A couple things that just dawned on me.

On the machine which is receiving the "Error 404: This page cannot be displayed", have you confirmed that the DHCP and DNS Client services are started and running?

You can check these client services (meaning those running on your Local Machine) via the Computer Management Console. Open the Computer Management console by doing either of the following:

Start >> right-click My Computer >> click Manage

OR

Start >> Run >> type compmgmt.msc >> press [Enter]

Once you do either of the above, the Computer Management console will open. You will want to navigate to the Services and Applications node on the tree in the left hand pane. Click the + to expand the node and select Services.

With the Services branch selected, click to activate the right hand pane. Navigate to the DHCP Client service. This service should be set to 'Automatic' under the Startup type column by default. You want to ensure that the service is 'Started' under the Status column.

If the service status is 'Started', you can try restarting the service and then reconnecting to your wireless router. To restart the service, you can click the blue hyperlink which appears underneath the title Services at the border between the left and right hand panes.

If the service is set to 'Manual', you will want to switch it to 'Automatic' You can do this by right-clicking the DHCP Client and selecting Properties; this will open the DHCP Client Properties applet. There is a pull-down menu which will allow you change the Startup type, as well as radio buttons for you to Start | Stop | Pause | Resume the service.

Repeat the same process for the DNS Client service, ensuring that the service is set to 'Automatic' and that the service Status is 'Started'.

Once you have started or restarted the service, then try connecting to your wireless router and then opening up a web page.

One last bit of advice: Are you using a cordless telephone on your phone line?

Some of these phones are rated in the 2.4 GHz frequency range and that can interfere with wireless router / AP signals. If you are, you might try to change the channel on your cordless phone as it may be interfering with your wireless signal traffic, or look into getting a cordless phone that operates in a different frequency range. With so many devices now moving to wireless technology (laptops, PDAs, cordless phones, wireless printers), signal attenuation and signal interference is inevitable. In an area such as Texas, where there is a lot of flat ground without many natural barriers (mountains, hills, etc), the distance that an amplified radio signal can travel is maximized and thus signal attenuation and interference will be much more than an area with many natural barriers to break up signals. A person walking by with a PDA and a high strength antenna could introduce interference into your wireless network.
***********************************************************************
Bill Gates recognizes the skills... so i suggest you start there and recognize them too...
***********************************************************************
:: digital.ronin ::

| MCP - ID 5646435, other certifications pending... |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users