Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Manually Connect To A Wireless Network With Wpa-psk


  • Please log in to reply
No replies to this topic

#1 siemech82

siemech82

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 13 December 2007 - 04:06 AM

I recently bought a new Acer laptop with Vista Premium on it. My work has wireless internet at the office using WPA-PSK. I tried to manually add it to my list of wireless networks but there was no option for WPA-PSK. I tried WPA personal with TKIP as well as AES. It says that it has been successfully added but when I try to connect it the network isn't listed as available. I've tried all kinds of stuff. Please help!!!!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users