Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Penguin pounces upon Mouse


  • Please log in to reply
1 reply to this topic

#1 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:08:57 AM

Posted 23 February 2005 - 03:07 PM

hmmm, I ran into problems.

Devil-linux i486 v1.0.1,
I'd downloaded the 270MB ISO image to HD a while ago.

In anticipation of trying Mandrake 10.1 Beta I thought

I'd do a little something with the "run from CD" Linux first.

So I left the chatroom here with word I'd try it out.
First step was to open Nero and burn the ISO image to a CD-R disk.
Done.

Rebooted to BIOS screen.

Reset boot sequence from:
1. HDD 0 (primary boot drive, 1 of 2 HDDs installed)
2. CD-Rom (CD-RW in my case)
3. Floppy drive
to:
1. CD-Rom
2. HDD 0
3. Floppy drive

I turned the power OFF.
Placed the new CD in the tray
(I'd opened it, viewed it and clicked the application .exe which had given
me a quick "flash" of a DOS screen across my windows desktop, which
didn't seem "right" so I figured ... better try to do this another way)

I turned the power ON.
It booted directed to a Linux sreen. Cool.
I proceeded to watch it change screens 3-4 times,
each time displaying progress, detailed in text,
below the cute lil' Penguin at the top.

It came to a stop with a flashing cursor below the screen full of data.
Most of the data was involving things like "USB etc.etc. at such and such".
Information about drivers, the details of which I didn't document.
The bottomline line read:
"... needs Configuration Media, it's not present"

OK, I think ... I must have failed to read something somewhere.
Maybe I needed to have a little something on a floppy disk. I dunno.
It was definately going nowhere from that screen,
unlike the previous ones that had 5 second time limits,
meaning if I did nothing (which was my strategy) it moved along.

I admit, my technical-scientific methods leave something to be desired.

As do my windows operational skills, it would be soon become apparent.
I took that Devil-Linux CD out of the CD-RW drive.
My Linux screen remained.
After looking at it for a few minutes, I decided to hot-boot back to BIOS.

I changed my boot sequence back to:
1. HDD 0 (primary boot drive, 1 of 2 HDDs installed)
2. CD-Rom (CD-RW in my case)
3. Floppy drive

I approved my work with satisfaction and proceeded to a successful
restart into the winXP pro desktop.
Whoops, the curser is stuck in the dead-center of my screen.
My mouse ain't lit. ( I have a Microsoft Optical mouse).

My keyboard command skills are limited to:
  • "Use the windows key to bring up the Start Menu"
  • "Using the space bar will restore the desktop (if it disappears because of a timed
  • change to some kinda power-saving default blackscreen with a winXP pro logo)
  • "Ctrl/Alt/Del to bring up the Task Manager".
  • In no particular order I did all of the above over a period of 10 minutes.
... and that doesn't look good.
The Task Manager opens to the network tab, which tells me that "NO NETWORK
ADAPTER DEVICE IS FOUND" and I see nothing of the usual grid.
The normal 30 processes are indicated below it.
I used another of my not-too-complete knowledge of keyboard commands:
  • "press ESC" to cancel a window that is displayed"
Next attempt I thought might work to "unfreeze" my cursor ...
Another hot-boot to SAFE MODE, where I chose to try the
LAST KNOWN GOOD CONFIGURATION.

Pleased with my self-congratulatory nod, I sat back to watch
that do nothing for me.

Well, I'll try SAFE MODE itself, see what I see.
Predictably, I see the same cursor dead center on that desktop, too.

Well, I'm not beaten yet, I think.

I have windowsXP on my second HD. (I think "gee, I'm smart").
I hot-boot to BIOS.
Change the first boot device to HDD1.

Yup, it boots to the crummy display properties of an "unpersonalized yet"
fresh winXP pro load.
Complete with "found new hardware" ... CD-RW ... which it cancels quickly
in favor of "Take a Tour of Windows!" popup.
Oh, and a cursor stuck in the dead-center of my desktop.
A "dead mouse" with no light on below my right hand, it's circular motions
yielding absolutely no effect on my screen.

Oh, yeah ... we got a driver issue here.
No driver CD for the mouse, either.
I slip in the "system drivers" CD.
I slide in the winXP CD.
To no avail ... no way to point to the things I want them to do.

Enough, already.
It's been 45 minutes or so.
Resolving to tackle it in the morning, I let the darn PC run overnight.

I start my day with a visit to my local Office Depot.
I talk the issue over with a salesman while standing in front
of a display marketing Kensington & Logitech wireless mouses.
about $50.00 each. hmmm.

Well, for starters he clues me in on additional keyboard commands:
  • "the key next to the windows key will bring up various context menus"
  • "shift hit repetitively will bring up the smart(alecky) dialog asking whether I want it to do that"
  • more valuably, "Up & Down arrows will hightlight things on a list, like the Start Menu"
  • "Tab key will move you from one pane to the other in menus (like the Start Menu) that have TWO SIDES
  • ALT + other keys will "do other things".
  • (leaving me room for more online searching, or the local library if I remain stuck)
After additional commisuration, I fork over $21.75 and walk away with
the same mouse I use, only this time a CD is included:
  • Microsoft Intellipoint 4.1 Mouse Software
  • and an advertisement circular offering, among other things:
  • $100.00 Rebate - 19" Flat CRT KDS Xtreme Monitor 18" viewable area 1600 x 1200 max. resolution.
  • now only $99.99!
Back home again, I decide to plug in the PS/2 adapter.
Mine was utilizing a USB port.
I place the CD in the tray.

What?
I haven't even got that CD into the CD-RW and a popup appears.
"found new hardware".
It disappears.
"lo & behold ... that darn mouse is scurryin' again!"

Edited by phawgg, 23 February 2005 - 03:24 PM.

patiently patrolling, plenty of persisant pests n' problems ...

BC AdBot (Login to Remove)

 


m

#2 phawgg

phawgg

    Learning Daily

  • Topic Starter

  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:08:57 AM

Posted 05 March 2005 - 08:26 PM

Just thought I'd add:
tried Knoppix 3.6 off CD.

Hoorah, the first time I've had an operating system
on my PC other than windows that WORKS!

nice GUI, new names on every menu,
be they drop-down, fly-out or context.

:thumbsup:
patiently patrolling, plenty of persisant pests n' problems ...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users