Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help On Hypercam 2


  • Please log in to reply
3 replies to this topic

#1 Richard ken

Richard ken

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:18 PM

Posted 13 December 2007 - 12:20 AM

Does anyone know how to record the sound on hypercam, i tried it myself but there is a problem its really soft that you could barely hear anything so please help me?

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:18 AM

Posted 13 December 2007 - 11:48 AM

Are you recording sound through a microphone? Take a look at this thread for suggestions
http://www.bleepingcomputer.com/forums/t/118053/microphone/
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:18 PM

Posted 19 December 2007 - 08:37 PM

No I am not recording a sound through a microphone, I am recording some stuff in my computer like video or some other stuff.

#4 prolim123

prolim123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 05 October 2010 - 06:35 AM

double click on the volume icon in the task bar. then click on options;properties. chose one of them and check all the boxes, tip:click on the mixer device which has stereo mix. then click ok. most likely, your stereo mix is muted. if it helps, send me at email at lim.leslie21@yahoo.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users