Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gaming Problem


  • Please log in to reply
2 replies to this topic

#1 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:11:16 PM

Posted 11 December 2007 - 05:44 PM

I seem to be having a problem any time I am playing a game. When ever I am doing so, about 5-7 minutes into the game (loading or not) It will minimize! No reason, No popups, Just minimizes. What should I do to fix this?


Also if thiers anything I have to do with the control panel, It somehow is disabled. I am the administrator and its disabled? I didn't even tell it to disable...
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,082 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:16 PM

Posted 11 December 2007 - 10:38 PM

These problems may be a result of the malware on your machine that you posted of in the XP Forum.
I feel it best to be certain you are clean before worrying about the next.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 xXAlphaXx

xXAlphaXx
  • Topic Starter

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:11:16 PM

Posted 12 December 2007 - 02:57 PM

I am certin that I am clean. I have ran AVG and Hijack this and cleaned out the system.
If I am helping you and I do not respond within 24 hours, please send me a PM. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users