Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Linksys Ethernet Adapter


  • Please log in to reply
4 replies to this topic

#1 connie734

connie734

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:38 PM

Posted 10 December 2007 - 08:39 AM

HI.

This site is really great!!

I am having trouble connecting to the internet. It states that my network cable is unplugged. I have verified the cable is plugged in. I have changed the cables and the ethernet outlets several times. I am able to utilize the internet from a different computer. I tried to uninstall the adpter hardware and when I went to reinstall it, no new hardware could be detected.

I then restored my computer to a earlier date and the adapter is now listed on my devise manager.

I went to the Linksys website. The solution was to reconfigure the IP address. When I release or renew the IP address it states, "no operation can be performed on Local Area Connection 2 while it has its media disconnected".

Again I have verified the internet and cable are working by utilizing another computer. I think I have to replace the adapter. It is about 3 years old and I installed it myself. It has worked fine in the past.

Thank you!

Edited by connie734, 10 December 2007 - 08:40 AM.


BC AdBot (Login to Remove)

 


#2 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:03:38 PM

Posted 10 December 2007 - 12:15 PM

Do you have the option of seating the card in another slot? You might want to check the contacts on the card to make sure they are clean as well.

[EDIT]
You may want to look into reseting your TCP/IP:
http://support.microsoft.com/default.aspx?kbid=299357

Edited by jhsmurray, 10 December 2007 - 12:21 PM.


Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#3 RLI

RLI

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:38 PM

Posted 10 December 2007 - 12:49 PM

when you say "changed Ethernet outlets" can you clarify, and where did you buy the new cable from?

Edited by RLI, 10 December 2007 - 12:49 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:38 PM

Posted 10 December 2007 - 08:03 PM

As suggested, I think I'd delete all protocols and then set up the connection anew.

Do you have an onboard NIC? If so, I would establish a connection through it and compare it to the Linksys card.

What do you mean....you "tried" to uninstall the NIC? It's not an impossible task, worst case simply turn the system off and temporarily remove it from the system.

Louis

#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:38 PM

Posted 11 December 2007 - 06:06 PM

If your using a Cable or DSL modem. Turn off the computer unplug the modem and wait Sixty seconds plug the modem back in and wait for the status lights to turn solid turn the computer back on
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users