Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Open With


  • Please log in to reply
3 replies to this topic

#1 jaeros

jaeros

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:45 AM

Posted 10 December 2007 - 01:21 AM

How do I delete the "open with" file?

I click on my desktop and this box appears instaed of my program

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:45 PM

Posted 10 December 2007 - 03:22 AM

Does this happen with one icon only? If it's only one icon is this icon for a application that has been installed or is it a icon to make an installation?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:06:45 AM

Posted 10 December 2007 - 08:43 AM

If you open a explorer window you can click tools then folder options. This will provide you with a new bow with File Types as one of the tabs at the top. Click that and find the file extension you wish to change. Click opens with and select the program you wish to associate that file type with.

That should change the file associations for you. I hope this helps.
Posted Image

#4 Cyb3r_Ninj@

Cyb3r_Ninj@

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Silicon Valley
  • Local time:10:45 PM

Posted 10 December 2007 - 01:10 PM

Your issue is a File Assciation problem as referenced by the previous post.

You will want to work through the Folder Options applet, File Types tab to change the association of the file type extension that is being affected by the pop-up message.

| Start >> My Computer >> Tools >> Folder Options >> File Type tab |

Once you access the File Type tab, you will be able to select any of the file extensions listed and you can select the default program to be associated with that file. That should prevent further pop-ups for any extension.
***********************************************************************
Bill Gates recognizes the skills... so i suggest you start there and recognize them too...
***********************************************************************
:: digital.ronin ::

| MCP - ID 5646435, other certifications pending... |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users