Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speakers Not Working Properly


  • Please log in to reply
7 replies to this topic

#1 markgui

markgui

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisiana
  • Local time:09:50 PM

Posted 08 December 2007 - 02:39 PM

My hard drive failed and I had to reformat everything. I had to install a new driver for my sound card (sb live 24), but since then, I have no sound. I can hear static where there is supposed to be music. Any ideas?

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:50 PM

Posted 08 December 2007 - 03:26 PM

Do you have the speaker icon in your system tray? If so, click on it to open up Play Control.
At the top left Options/Advanced.
In the Play Control box, once again click on Advanced.
If 1 Digital Output Only is checked, uncheck it.
If unchecked, check it.

If you don't have the speaker icon in the tray, Control Panel/Sounds and Audio Devices.
Under Device Volume, click Advanced and follow the procedure above.

I'm not sure if this will solve your problem, but at this point you're most likely welcoming any and all suggestions.

Also, double check to make sure the speakers are plugged into the correct ports on your sound card.

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:50 PM

Posted 08 December 2007 - 03:33 PM

If Queen-Evie's suggestion doesn't work, what is the make and model of your of your computer, does it have onboard sound, that is disabled for the sound card install?
also, which OS are you using?
Mark

Edited by garmanma, 08 December 2007 - 03:36 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 markgui

markgui
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisiana
  • Local time:09:50 PM

Posted 08 December 2007 - 06:04 PM

I tried what queen evie suggested and still the same problem.
I have windows xp pro, I assume on board sound has been disabled, when I go to the speaker icon it has sb live 24 selected as the sound device. I also checked on the device manager and it says this device is functioning properly. As far as the make and model of the computer, all I can tell you is that it is a desktop computer, jetway motherboard, celeron processor, 120gb western digital HD. My brother built this thing for me 3 years ago.

#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:50 PM

Posted 08 December 2007 - 07:50 PM

Is this the driver you used?
http://us.creative.com/support/downloads/
I would remove the driver from Device Manager and reinstall and see if that helps
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:50 PM

Posted 08 December 2007 - 10:23 PM

Did you install the drivers from the soundblaster cd?

Also, don't assume the on board sound has been disabled.
Installing a sound card driver won't automatically disable it, you'll have
to boot into bios and root around for on board sound and disable it yourself.

#7 markgui

markgui
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisiana
  • Local time:09:50 PM

Posted 09 December 2007 - 11:13 AM

After assuming the on board was disabled, I went into BIOS and discovered it was in fact disabled.
I was hoping that was all it was. I uninstalled the driver then reinstalled and now it works. Must have gotten a bad install the first time. At any rate, it is now working properly. Thanks to those who offered advice, it was much appreciated.

#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:50 PM

Posted 09 December 2007 - 11:44 AM

Thank you for letting us know the issue is resolved. I'm glad you got it working.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users