Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Will Not Start Acer Travelmate 4000


  • Please log in to reply
2 replies to this topic

#1 puffintickler

puffintickler

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:03 PM

Posted 08 December 2007 - 10:56 AM

After three trouble-free years my Acer Travelmate 4000 (with Windows XP) has gone on strike.

Open the lid, press the on button, the button lights up, the computer makes the usual whirring noises but then goes quiet, the display is blank.

After a minute or two the speakers start to hiss quietly.

I don't really know where to start. Tried looking at the lid-operated switch, seems to be OK.


Any suggestions?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:03 AM

Posted 08 December 2007 - 12:03 PM

First thing: Temporarily hook the laptop to a monitor, see if your display screen is on the fritz. If output to the monitor is good, it's the display.

Louis

#3 RLI

RLI

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:03 AM

Posted 09 December 2007 - 12:55 PM

a good chance the motherboards dead.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users