Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clicking & Right Clicking Causes My Page To Jump


  • Please log in to reply
7 replies to this topic

#1 dearjym

dearjym

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 08 December 2007 - 07:32 AM

This is my first post here at BC, I searched for this topic here and otherplaces on the internet, but I'm not even sure what search terms to use, as I'm unsure exactly what the problem is.

Symptoms:

When I click, rt click, make a selection, try to rename a file, try to copy text, the page will jump up or down (sometimes left or right even) away from my selection. So for example, I am surfing and I see some text I want to copy (and email for example), I make the selection with the mouse, when I Rt Click to copy the selection jumps away from my mouse pointer- sometimes the selection is still there, but not always, the real problem is that USUALLY, not always, my selection will jump to a point that it is not on the screen, so I scroll it back to the screen, and again, it does the same thing - now, yes, I can use the Edit menu at the top, but this it quite bothersome, and this is just one effect.

It occurs in all major browsers, and windows explorer, and many other applications- It is not confined to just browser applications.

Another effect is when I move the mouse pointer some pages will jump anyway, as if to make it troublesome for me to read, so sometimes it's not just clicking, but also, hovering the pointer will cause this undesirable effect.

Now when I stretch a Window to the point that there are no scroll bars, this of course no longer happens, as there is not opportunity for it to scroll (jump)- however, this is also undesirable, and in many cases impossible- especially in Windows Explorer.

I have scanned for virus' and malware- including Spysweeper, Norton, and MS One Live, and found nothing. I then installed another partition with a fresh installation of Windows XP SP2 Pro 2002, the problem is still here. I tried it again with a HOME version of SP2, and there is no change.

I'm trying to think of everything that will help figure this out, I'm just unsure what it could be. Perhaps a tweak affecting the scroll bars. Please tell me if I've left out an important piece of info, I hope I made a proper post, thank you in advance for advice you may have.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:42 AM

Posted 08 December 2007 - 07:42 AM

Could you list your system specs? RAM, CPU, hard drive size, video card, etc.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 dearjym

dearjym
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 08 December 2007 - 08:13 AM

Yes of course,
System is Acer Aspire T650
Pentium 4 3.06 GHz
1 GB RAM
ATi Radeon Xpress 200
80 GB HDD

im not conected to a network
no peripherals are installed, not even a printer

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:42 AM

Posted 08 December 2007 - 08:30 AM

Since you've tried other installations of XP, and your system specs are good - have you installed the drivers for your motherboard/chipset and the other hardware devices on your system? And where did you get the drivers from?

Have you tested your hardware? You can get a hard drive diagnostic from the manufacturer of your hard drive (usually free). You can use this free program to test your memory: http://www.memtest86.com/ And you can use this free program to check your system for general issues: http://www.sisoftware.co.uk/index.html?dir...n=sware_dl_3264
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 dearjym

dearjym
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 08 December 2007 - 08:51 AM

Hi John- yes, I went to the Acer website to update and reinstall drivers for my system, just in case this was the problem. I will perform the two tests you recommended right now and will post a reply- this is such a bizarre thing, I have used a computer basically everyday for work, and hobby since before the days of DOS (Apple, Amiga, & Tandy) and I really am confused about what this could be. Thanks again for your reply.

#6 dearjym

dearjym
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 08 December 2007 - 09:30 AM

ok- I performed the various test, also used RightMark Memory Analyzer and System Mechanic tests as well- no problems seem to be detected. The system works wonderfully outside this one problem. No other complaints at all. Do you think the RAM is a likely reason for this problem?

#7 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:42 PM

Posted 08 December 2007 - 12:03 PM

I had a problem once where every time I scrolled a page the text would wobble like a wave and also had problems similar to yours. I found out that something had damaged my Graphics card drivers and the Catalyst Control Centre was no longer loading. I downloaded and reinstalled the Catalyst Control Centre and the problem was solved.

Don't know if this will help you but worth a try.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#8 dearjym

dearjym
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 08 December 2007 - 04:16 PM

Thanks for the reply Bluesjunior- I am going to look into this topic you have mentioned- I have already fully updated all drivers for my system from the manufacturer website (ACER) I have also ran several tests on all hardware, including audio, video, RAM, and motherboard- and no problems reported. However, I don't want any stone left unturned, as this is truly annoying (comparable to that scream Jim Carrey made in Dumb & Dumber) It's hard to get things done without having to go the long way around. If there is any luck, I will post the results. Cheers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users