Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Will Not Boot


  • Please log in to reply
2 replies to this topic

#1 Trident850

Trident850

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 08 December 2007 - 07:13 AM

My computer..a 1.8 GHz E machine with XP SP2..has started beepng on boot..no picture on the monitor..it says self test is ok..check cable and connections. I installed new video card..same result...tried different monitor..same result. Computer beeps..and that is all...I tried putting the system restore disk in CD drive..no change.

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,570 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 08 December 2007 - 08:24 AM

Hello Trident850 and :thumbsup: to Bleeping Computer.

The beeps may give you some information on what the problem is. See the following site for more information on Beep Codes.

Computer POST / beep codes
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 54,818 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:58 AM

Posted 08 December 2007 - 10:22 AM

Well...did you check the connections for the power supply and hard drives?

I might remove the memory and reseat it, if all apparent connections are good.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users