Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Could Not Perform Operation Because Default Mail Client Isn't Properly Installed.


  • Please log in to reply
3 replies to this topic

#1 Reena

Reena

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:07:28 AM

Posted 05 December 2007 - 04:28 PM

When I click on an e-mail link in a website I receive the message:

Could not perform operation because default mail client isn't properly installed.

I have checked the Forum posts and found someone had a similar problem in indows XP section. He suggested that in Programmes one chenges the default email address and then changes it again. I tried this but it didn't work.

I have Googled the problem and many people seem to have, or have had this problem. I have not found a solution and nor have they, it seems.

This is a recent problem. I have not downloaded any new programmes, or installed new software.

I could use System Restore but am not sure when this trouble started. Any advice you can offer would be gratefully received! My thanks in advance.

I use Outlook Express and IE 7 and have done so on this PC for nearly four years without any problem.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:28 AM

Posted 06 December 2007 - 10:30 PM

Try this first Reena
This behavior can occur if you use Outlook Express as your default e-mail client and the Mailto link contains more than 456 characters.

Could not perform the operation because the default mail client is not installed properly.

Edited by boopme, 06 December 2007 - 10:32 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Reena

Reena
  • Topic Starter

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:07:28 AM

Posted 08 December 2007 - 10:45 AM

Thank you, Boopme, for your comment.

I had read this but could not find View and Source with IE7

I found "Source" on the Page section but am told:

QUOTE: You cannot access the specified device, path or file. You may not have appropriate permission to access the item.UNQUOTE

All this is new and I am wondering what has brought this about.

Edited by Reena, 08 December 2007 - 10:46 AM.


#4 Reena

Reena
  • Topic Starter

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:07:28 AM

Posted 12 December 2007 - 03:45 PM

I "solved" my problem by using System Restore but still don't know the reason for the trouble. Well I tried to post this and got the original

Could not perform operation because default mail client isn't properly installed.

................then it worked!

Edited by Reena, 12 December 2007 - 03:46 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users