Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A Bug With Firefox..anyone Else Noticed?


  • Please log in to reply
2 replies to this topic

#1 Turnips

Turnips

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 05 December 2007 - 05:20 AM

okay..I think this happened before, too, but was fixed, then now it's not working again. The "find" in firefox (Ctrl+F) isn't working. Try it..go to any site, open find (Ctrl+F), then search for any word that's in the site. It works sometimes, but now it isn't, and it's really annoying since I use find often. Help. Anyone else experiencing this?

BC AdBot (Login to Remove)

 


#2 HIPPO1023

HIPPO1023

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 05 December 2007 - 08:49 AM

Is the version of your firefox "2.0.0.11 "?
Please upgrade it if not so.
In the case of me, the phenomenon occurred in "2.0.0.10", but thinks that it is fixed in "2.0.0.11".

#3 Turnips

Turnips
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 07 December 2007 - 07:54 PM

yep, 2.0.0.11 . . and sometimes the "find" works. But sometimes it doesn't. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users