Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie6 Script Error In Yahoo


  • Please log in to reply
1 reply to this topic

#1 chrissy853

chrissy853

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 03 December 2007 - 04:20 PM

I keeping getting an internet explorer script error Expected ')'
I have tried deleting internet file/offline files
delete cache
check disable script debugging
I have the latest updates for my computer
IE6
Win 2000 sp4

I can't get ride of this, please help!

Chrissy

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:02 AM

Posted 04 December 2007 - 01:55 PM

One of these 3 solutions solved it for one person but they didn't say which one

"To resolve this issue, follow these steps:
Click Start, and then click Run.
In the Open box, type " Regsvr32 urlmon.dll ", and then click OK.
When prompted with the DllRegisterServer in urlmon.dll succeeded message, click OK.

If this not works then go for this:

Click "Start", click "Control Panel", and then double-click "Internet Options".
Click the "Advanced tab".
Under Browsing, click to clear the "Enable third-party browser extensions" (requires restart) check box.
Restart Internet Explorer.

If this not works the go for this:


Open "Internet Explorer".
Click "Tools", and click "Internet Options".
Click the "Advanced tab".
Under "Browsing", click to select the "Disable Script Debugging check box".
Click "OK" to close all windows, and then restart the computer. "

You can also go here for help with finding the issue
http://support.microsoft.com/kb/308260/en-us/
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users