Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Wireless Connection


  • Please log in to reply
2 replies to this topic

#1 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:04 AM

Posted 03 December 2007 - 04:59 AM

Hi guys I've spent too long on sorting this problem but to no avail, so in the end I decided to post here. I'm currently experiencing difficulties in connecting wirelessly to a friend's router. Applogies for a long post, but here goes!

My machine is a custom built machine running WinXP Pro SP2, and using a Netgear WG111 dongle. My newtork settings are set to 'Automatically Detect', all WEP keys are correct and there is a very strong signal. I'm also letting 'Windows configure my connections'.

ipconfig shows the following:

<C> Copyright 1985-2801 Microsoft Corp.
C:\Documents and Settings\Jim> ipconfig
Windows IP Configuration

Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix:
Autoconfiguration IP Address: 1S9.254.165.70
Subnet Mask: 255.255.0.8
IP Address: fe80::281:6cff:feda:e88f%4
Default Gateway:

Ethernet adapter Wireless Network Connection:
Connection-specific DNS Suffix:
IP Address: 192.168.1.4
Subnet Mask: 255.255.255.0
IP address: fe88::20f:b5ff:fe02:9c02%6
Default Gateway: 192.168.1.1

Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix:
IP Address: fe80::ffff:ffff:fffd%5
Default Gateway:

Tunnel adapter Automatic Tunneling Pseudo-Interface:
Connection-specific DNS Suffix:
IP Address: fe80::5efe:192.168.1.4%2
Default Gateway:

Tunnel adapter Automatic Tunneling Pseudo-Interface:
Connection-specific DNS Suffix:
IP Address: fe80::5efe:169.254.165.70%2
Default Gateway:


The machine my friend has is also custom built, the router is a D-Link DSL-G604T. This is connected to his comptuer via the Ethernet cable. Then obivsouly connected to the phone line.

He has no problem connecting to the internet, however I do. When I open IE (its defaults to www.google.co.uk) I just receive the standard message of 'This page couldn't be displayed'. The same applies to any other website or URL I try. I also noticed in the bottom left of the browser that the address the browser is trying to connect to is http://0.0.0.1.

However, by typing in http://64.233.161.104/ (Google) I can reach Google's homepage! I can navigate around Google, but when I click on a link, I just receive 'This page couldn't be displayed'. Also, I notieced that my antivirus (AVG) updates automatically, same with when I update Spybot, Search & Destroy. My firewall (Zonealarm) doesen't show any sign of blocking the connection, even when I disable it (I know stupid thing to do, but had to try it out).

Lastly, the other thing I tired was to connect my Toshiba L10 laptop. Using the onboard wireless and the exact same settings as my desktop, I was ABLE to connect to Google, browse the internet, buy a book from Amazon and visit Youtube!

Initially I think it must be my desktop PC that is causing the headaches, but we'll see. Does anybody have any ideas? Thanx in advance!

Edited by FireKracker, 03 December 2007 - 05:01 AM.

If all else fails, hit the reset button.
Posted Image

BC AdBot (Login to Remove)

 


m

#2 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:12:04 AM

Posted 03 December 2007 - 05:17 AM

You might want to confirm the default gateway for your PC wireless connection. Although 192.168.1.1 is the most common, its not always the case. Not that it explains your partial connection to Google, which is odd. :thumbsup:

Edit: what if you try using IPv4 only?
Edit2: You may want to confirm the firmware is up to date - apparently this router has stability issues:
http://www.cnet.com.au/wireless/routers/0,...39271817,00.htm

Edited by jhsmurray, 03 December 2007 - 05:25 AM.


Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#3 FireKracker

FireKracker
  • Topic Starter

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:04 AM

Posted 03 December 2007 - 02:51 PM

Cheers for the info mate, will checkout the firmware!
If all else fails, hit the reset button.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users