Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Connect To Half Of The Site Now!


  • Please log in to reply
3 replies to this topic

#1 DarkNight

DarkNight

  • Members
  • 232 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 PM

Posted 03 December 2007 - 03:41 AM

well,the topic explains it
FF,Opera and IE7 have to use proxy site to connect to half of the websites that i regulary visit,pretty annoying!!
and it just happened,for no reason
:flowers:

EDIT:make typos,and mssing something else :thumbsup:
I meant to say in the headline Websites,not just site,lol

Edited by DarkNight, 03 December 2007 - 03:43 AM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:10:28 AM

Posted 05 December 2007 - 12:52 PM

Hello
Do you get an error message when unsuccessful at accessing a web site?

Are they secure sites like Microsoft and E-Bay?

Have you made any changes to your OS lately?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 DarkNight

DarkNight
  • Topic Starter

  • Members
  • 232 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 PM

Posted 07 December 2007 - 05:41 AM

1)It said anything,try refreshing the page,404 error,The site in invalid,anything!!
2)E-bay,can.Hotmail,Mirsosoft and many forums and fansites cannot connecy
3)no!

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:28 PM

Posted 07 December 2007 - 08:10 PM

What firewall are you using and do you have it set to auto-update? I have Zone Alarm on 2 computers. When it updates my wife's, I have to reset the security settings. You also might try flushing the DNS Cache http://www.updatexp.com/ Just flushing it is no big deal. If you do the 2nd part, that involves the registry so PLEASE back it up before doing that
Mark

Edited by garmanma, 07 December 2007 - 09:43 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users