Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Homepage Change In Ie And Firefox


  • Please log in to reply
4 replies to this topic

#1 surgirl

surgirl

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:01:03 PM

Posted 02 December 2007 - 10:40 AM

In both IE (version 6.0.2900.xpsp_sp2_rtm.040803-2158) and Firefox (version 2.0.0.11) my homepage has changed from google.com to google.de and I can't seem to change it back.

What could be the problem and how can I fix it?

Thanks in advance :thumbsup:

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:02:03 PM

Posted 02 December 2007 - 10:43 AM

http://www.google.com/preferences?hl=en

mine got changed a while back, I never did figure out why, some corrupted cookie????
Chewy

No. Try not. Do... or do not. There is no try.

#3 surgirl

surgirl
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:01:03 PM

Posted 02 December 2007 - 11:13 AM

Corrupted cookie?

I have been having a weird cookie problem.
When I google "oh no they didn't" and I click on the first link....
Posted Image

...I get this:
Posted Image

I don't have this problem with the second link.

Could this be caused by the same problem?

#4 DarkNight

DarkNight

  • Members
  • 232 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 PM

Posted 02 December 2007 - 11:42 AM

try clearing out your cookies
I'm not a computer saavy,but i know that sometimes you need to clear the cookie to make something works :thumbsup:
Like me with Youitube,I have to clear cookies to wacth fast enough,lol

#5 surgirl

surgirl
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:01:03 PM

Posted 02 December 2007 - 05:54 PM

Clearing the cookies didn't work.

I restarted the pc and the year date on my system changed (1987) and now it's google.es




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users