Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help My Computer Is Have A Lass.exe Issues


  • Please log in to reply
1 reply to this topic

#1 mngs550

mngs550

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:43 PM

Posted 02 December 2007 - 03:32 AM

my computer turns on and after the xp screen right befor it loads the log in i get a screen that says
lass.exe-operation failed
the requested operation was unsuccessful

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:43 PM

Posted 02 December 2007 - 04:23 AM

Hi mngs550 and welcome to BleepingComputers,

There are references to this being a backdoor trojan called simali. Have you run any security scans? If you do run scans I would suggest that you do them in safe mode, you will have you best chance of finding in there with only the minimal applications running.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users