Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nvidia Mouse Issue


  • Please log in to reply
No replies to this topic

#1 yr-less

yr-less

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:19 PM

Posted 01 December 2007 - 10:40 PM

Hello,

I am having an issue with my mouse cursors.

Here is some info on my system:
Monitors: ViewSonic VA1912wb flat screen - Mac Studio Display 17" CRT.
Evga video card. Dual output. Nvidia 8500 GT. Driver 6.14.11.95
AMD X2
Windows XP Pro SP2 32bit.
Mouse is usb.

Here is the problem I am having. On my main monitor (viewsonic), my mouse cursor is normal. When I move my cursor to my 2nd monitor, my mouse cursor changes to a busy cursor. Sometimes it changes to the I bar, and sometimes it changes to the hotlink finger cursor. Also, sometimes when I click something on that screen, it will click somewhere else on the screen. This doesn't happen on my Viewsonic monitor, just the Mac.

I have been running this setup for a while now and this problem only started about a week ago. I haven't changed anything or installed anything new for a while. I have also disabled everything at boot that doesn't have to run.

Any ideas? :thumbsup:

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users