Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie - Google Error! - Virus / Malware Problem?


  • Please log in to reply
1 reply to this topic

#1 system366

system366

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:a
  • Local time:09:01 PM

Posted 01 December 2007 - 01:19 AM

Hio... ok sum ass on MSN sent me to a site called 2girls1cup (If u have a weak stomache i strongly advise u not to check it out)... about 1/2 days after i noticed i was getting a pop up every 3/4 pages i went on in IE saying my computer could b infected with the latest version of ---.Trojan... (--- = cant remember name but yeh ya kno wa i meen...)

No every time i go on google no matter what i type in to search it always has the 1st result as YouTube - Array - Watch now!

Above that it has a banner saying Google Error! (see attached screenshot for more details)

It also seems that websites are being added to my history... no1 else uses my laptop its very wel passworded and every 1-2 days there is about 3-5 sites with "Rude" names...

Anyways, i have attached a Screenshot and a HiJackThis! Log that i did earlyer today, i havnt installed anything new since i did the log and nothing seems to have got worse so it should be fine if u want a newer one let me know and i shall send one.

Thanks in Advance

SystemOveride366

Attached Files



BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:01 PM

Posted 18 December 2007 - 04:33 PM

I apologize for the very long delay. We have a huge backlog of HijackThis Logs to handle and it has been taking us greater time than normal to get caught up. If you are still having a problem, and want us to analyze your information, please post a brand new hijackthis log. If we do not hear back from you within a couple of days we will need to close your topic.

When posting your logs please post them directly into the reply. Do not attach them.

Also make sure you have already followed the steps outlined below:

Preparation Guide For Use Before Posting A Hijackthis Log

Thank you for your patience.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users