Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen Upside Down


  • Please log in to reply
3 replies to this topic

#1 mylogicistechno

mylogicistechno

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Location:North Carolina
  • Local time:03:42 PM

Posted 30 November 2007 - 12:18 PM

Hey, all. I'm on my computer at work and I have a question that's probably pretty simple to answer but I can't quite figure it out. I know that there are hotkeys to make the screen rotate and I know that there's a way to make the screen flip when arrow keys are hit twice. However, someone has changed a setting on this computer (I assume) so that any time I use an arrow key it flips the screen. It's really annoying and I'd like to know how to make it stop doing this.

Running Windows XP Pro on a Dell gx280

Thanks
"My eyes divide the skies
as sirens sound in Heaven
My will brings down the moon
and shatters it to pieces"
Assemblage 23 - Divide

BC AdBot (Login to Remove)

 


#2 AzureEd

AzureEd

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 30 November 2007 - 12:44 PM

Try going to device manager>graphics card>settings>hotkeys

Somewhere along those lines.

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:42 PM

Posted 30 November 2007 - 01:51 PM

Right click on desktop>proprties>settings>advanced there should be a Tab for Rotation listed thier..then rotate it untill u get what you are looking for...if this doesn't work, go to your device manager click on monitor then proporties and then you should find somthing there listed under advanced.

Also if you screen just turned sidways on you I would run a virus scan...there is a new virus out their causeing funny things like that...Just got rid of a simular problem on my friends pc...every time she wanted to open a new document her screen would rotate or flip...the cause was a TROJAN.

If it's someone fooling around with you and you're allowed to do this, Lock your desktop
http://www.softheap.com/lock_pc_password.html
Mark

Edited by garmanma, 30 November 2007 - 01:53 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 mylogicistechno

mylogicistechno
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Location:North Carolina
  • Local time:03:42 PM

Posted 30 November 2007 - 01:57 PM

The hotkeys are all configured to be normal: cntrl+alt+arrow key. I'd already checked that.

And I can rotate it back easily, I would just like to be able to use my arrow keys normally.

And it doesn't randomly flip on me, it just seems that my arrow keys are configured to rotate the screen. I highly doubt there is a virus on this machine. It's the supervisor station for our tech support. I think someone just messed around with it and I want to change it back.

Edited by mylogicistechno, 30 November 2007 - 01:57 PM.

"My eyes divide the skies
as sirens sound in Heaven
My will brings down the moon
and shatters it to pieces"
Assemblage 23 - Divide




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users