Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Word Inserts Date When I Hit Return


  • Please log in to reply
3 replies to this topic

#1 Hal06

Hal06

  • Members
  • 920 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:12:57 AM

Posted 30 November 2007 - 09:01 AM

So the Word program at my office has suddenly developed a new and annoying habit after I type in the date on a letter and hit return, instead of going to a new paragraph, Word inserts the date again in numerical fashion. So, when I type the date and hit return, I get something like this: "November 30, 2007-11-30."

What could be the cause of this?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:57 PM

Posted 30 November 2007 - 12:09 PM

Have you checked the formatting of the template you are using---it may have changed.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 Hal06

Hal06
  • Topic Starter

  • Members
  • 920 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:12:57 AM

Posted 30 November 2007 - 12:16 PM

How do I check formatting?

#4 oldersox

oldersox

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 24 December 2007 - 02:00 AM

It's one of Microsofts' ' How can we stuff up your letter' options. Only suggestion I can offer is to type a period (full stop) after the year eg. December 25, 2007.

This will stop the autotext from kicking in on the date.

I too would be greatful if someone could tell me how to turn this off without disabling autotext completely.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users