Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Little help please


  • Please log in to reply
1 reply to this topic

#1 sickspeedgt

sickspeedgt

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:27 PM

Posted 21 February 2005 - 02:20 PM

Hey whats up everyone, I have a problem, im sure it has been listed before but every search i entered for it came up short so any assistance would be greatly appreciated. There are 2 computer connected through LAN in the house, my dads which is connected to the router, and mine which has a wireless adapter thing. My computer has been able to connect for the past 2 months, and then last night, i was online, and the internet got all slow, and so i closed everything and when i came back, i couldn't connect. I've checked my connections, they say that im connected and firewalled, but when i open a webpage through mozilla or IE it says cannot find www.mozilla.com. My wireless routers shows its connected, all the lights are blinking so its working, but my computer keeps saying limited connectability. when the connection went out, last night, i waited, and then it worked again a few minutes later. then it went out again. So i checked it in the morning, it was still out, so i unplugged the router and the wireless transmitter thing on his computer hopeing to reset it i guess. and it worked..... for his computer, his computer can connect to the internet, but mine still says cannot find www.mozilla.com, my aim won't start up either...... I love compluters and electronics but problems like these drive me crazy, i've ran the program, winsock and it didn't help. so any assistance would be GREATLY appreciated, thanks

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:27 PM

Posted 23 February 2005 - 05:54 PM

Can you see his computer or ping his computer?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users